Recent Changes - Search:


Code:


Social:


My journals will take the place of a blog. If you go to the Journal page there is an RSS feed to subscribe with.

« July 2017 
SunMonTueWedThuFriSat
      1
2345678
9101112131415
16171819202122
23242526272829
3031     

Sites I take responsibility for

West Volusia, Florida

Documents

Technical

General

Me

Living

Places I frequent

Hobbies

Humor

Items for sale:


Clipboard

edit SideBar

Explorer HD8300

Include our styles below Infobox - invoke as >>infobox<< ... >><<

Codebox: - invoke as >>codebox<< ... >><<

warnbox: - invoke as >>codebox<< ... >><<

editingbox: - invoke as >>codebox<< ... >><<

noticebox: - invoke as >>codebox<< ... >><<

Page bread crumbs: Welcome to ke3vin.org! - My Public Technical Notes - Hardware - Multimedia - Cable Television - Explorer HD 8300

Pages by tags: (:listtags:)
Subscribe to this wiki: RSS Feed RSS or subscribe to this page for changes: RSS Feed RSS
496 articles have been published so far. Recent changes
Share

2016-03-22: This site is being moved to my main site at https://kevininscoe.com/wiki as part of a consolidation to one domain.


I have Brighthouse cable service in Deltona, FL and am renting two (one for Kevib's HDTV and the other for Sarah's HDTV LCD)?) Explorer HD8300's from them.

Links:

http://en.wikipedia.org/wiki/Explorer_8300

Resources:

http://groups.yahoo.com/group/explorer_8000/

External drive:

eSATA USB drive. It has to be an external drive, and the 8300HD is picky about which ones work. Better to get one that is on the list of compatible drives.

Have a look here:

http://www.avsforum.com/avs-vb/showthread.php?threadid=516559

Pick up a DVR extender drive with an eSata port. Plug it in and follow the instructions.

"And don't even try it with an 8300HDC and Navigator. Not sure what Comcast is using or whether they will allow an external drive to work (TWC does not support, but it mostly works). I use 1TB Apricorn DVRX (I think that is its designation) with my TWC 8300HD and Navigator 2.16 firmware, but I do have to reboot every day to keep it connected (I use a timer now). Dan"

"I had a 500GB Seagate SATA spare drive sitting on my parts shelf. I went to MicroCenter and purchased an External case with eSATA capabilities and put the 500GB drive in that case. Plugged it into my 8300HD MultiRoom DVR and it's been running fine for the last several years! No complaints, no complications! Ed"

"No, the drive does not spin down. I know that the external Seagate drives, like the Freeagent drives, do have a spindown feature. But the bare drive I used does not have this feature (I don't know if the autoshutdown is a function of the drive or the case)."

Cable card:

 
Re: Any SA 8300 HDC (cable card) users?
   Posted by: "Richard Briscoe" 
   Date: Wed Dec 30, 2009 4:05 pm ((PST))

Thanks for responding, Scot.

I double checked the connections on my box. They are #5, next to the S-Video
port. It is shown on page 9 of the User Guide here
<http://www.cisco.com/web/consumer/support/userguides2/4013171.pdf>. I tried
number 4, the digital output and my analog to digital converter did not
recognize it and generated a │no signal▓ message. I tried number 3 which is
simply an additional output and it showed what was on the TV, as expected. I
made a short recording and sent it out via the │Record to VCR▓. It again
presented the recording on the TV and output it on the number 5 output. The
box was unresponsive to input.

I had previously tried this on a second SA 8300 HDC that has no external
drive attached and achieved the same result.

Having thought about this a bit, the SA 8000 HD had this same problem and it
was resolved by a SARA update. I guess that someone forgot about it...and
testing this darn thing before releasing it. One step forward, two steps
back I guess.

Is your SA 8300 HDC running SARA and, if so, which version? Does it have
this problem? Where/how do you have it connected?

Thanks,

Richard


On 12/29/09 12:52 AM, "Van Asten, Scot R" <srvanasten@bemis.com> wrote:

>
>
>
>
>
> Yes
> You are monitoring the VCR output channel, plug your monitor (tv input) into
> the other output and you will have control to stop the VCR output. Do a test:
> start a vcr output and hot swop the outputs.
>
> I have seen problems with the vcr output, like no picture or sound; but since
> you get control back, I don╣t think you have a problem.
>
>
> Scot R. Van Asten
> RE&D / Curwood Inc.
> P.O. Box 46, 729 High Street
> New London, WI  54961
> Phone: 920-982-8064, Fax 920-982-8074
> Email: srvanasten@bemis.com
>
>
> From: explorer_8000@yahoogroups.com [mailto:explorer_8000@yahoogroups.com] On
> Behalf Of Richard Briscoe
> Sent: Friday, December 25, 2009 10:52 PM
> To: explorer_8000@yahoogroups.com
> Subject: [explorer_8000] Any SA 8300 HDC (cable card) users?
>
>
>
> Is anybody using one of these?
>
> I have a TWC - San Antonio SA 8300 HDC that runs on SARA (1.90.5.116,
> 1/20/09). It is replacing a SA 8300 HD, also SARA, that had a bug in the
> SARA which prevented consecutive overlapping recordings from working
> reliably. I was told that the HDC version had the problem solved and so made
> the change. I the same external enclosure and drive attached to it as I used
> with the SA 8300 HD. It appears to function, although some really bizarre
> stuff happened when I tried attaching a 2 TB Hitachi drive to it.
>
> Unfortunately, it looks like this box has some problems of its own. The one
> that is causing me a lot of grief is that when I select a recording via the
> "Record to VCR" so that I can record/archive it, the selected recording
> plays back on my TV and I lose control of the SA 8300 HDC. Only when the
> recording is done playing back does the onscreen menu pop back up to allow
> me to erase and so on and I regain control of the box. (I have tried this on
> a second box that does not have an external hard drive attached and got the
> same result.)
>
> Has anyone experienced this and, if so, have you found a way around the
> problem? I seem to recall this happening with the SA 8000 SARA boxes rather
> early on.
>
> Any thoughts or suggestions would be greatly appreciated.
>
> Richard
>
> P.S.I have triple or quadruple checked the connections and they are
> according to the little user pamphlet.
>
>
>
> This email and any attachments may contain confidential and/or proprietary
> information. If you are not the intended recipient, you are not authorized to
> read, copy or use the contents of the email or any attachment. If you have
> received this email in error, please let us know by reply and then delete it
> from your system.
>
>
>
>


Kevin's Public Wiki maintained and created by Kevin P. Inscoe is licensed under a
Creative Commons Attribution 3.0 United States License.

Back to my web site - http://kevininscoe.com

Edit - History - Print - Recent Changes - Search
Page last modified on December 31, 2009, at 01:25 PM EST